设为首页 - 加入收藏 - 网站地图 - RSS订阅 村姑网-www.cunguer.com
当前位置:首页 > 软件技巧 > 其他 > 正文

Pycharm pip install requests出现You should consider upgrading via the 'python -m pip install --up

时间:2021-02-24 23:20:35 来源:村姑网 作者:喜欢安静 阅读: 0 次
导读:在Pycharm安装python第三方模块requests时,安装完后,出现:
“WARNING: You are using pip version 19.2.3, however version 21.0.1 is available.
WARNING: You are using pip version 19.2.3, however version 21.0.1 is available.You should consider up...

在Pycharm安装python第三方模块requests时,安装完后,出现:
“WARNING: You are using pip version 19.2.3, however version 21.0.1 is available.
WARNING: You are using pip version 19.2.3, however version 21.0.1 is available.You should consider upgrading via the 'python -m pip install --upgrade pip' command.”
这样的提示是什么原因?怎么解决呢?

通过翻译,以上的提示意思是:
       警告:您正在使用pip版本19.2.3,但是版本21.0.1可用。
       您应该考虑通过“ python -m pip install --upgrade pip”命令进行升级。

好吧,是我们的pip版本低了,需要升级,为了消除这个提示,我们就按照提示在Pycharm的Terminal中输入【python -m pip install --upgrade pip命令】,升级pip就可以了,升级效果如下图:

这样,我们就完成了pip的升级了。

《Pycharm pip install requests出现You should consider upgrading via the 'python -m pip install --up》地址:www.cunguer.com/article/377.html,本文来自村姑网,您身边的IT专家 www.cunguer.com,转载请注明出处,您的支持是我们创作的源泉~!

看了《Pycharm pip install requests出现You should consider upgrading via the 'python -m pip install --up》的还看了:
推荐内容